Menu Background Remaining On Screen

After going to the character menu and back, I found myself with the menu background remaining there instead of seeing my character and surroundings in the Library of Alexandria.
I don't have any idea what caused this bug, but I do have a screenshot that I took when it happened.

Comments

  • @Harmonio I have noticed this as well. It seems to happen anytime I switch class to activate a new one. But it disappears when I hit the Escape key. It locks everything up on screen. You can hear everything in the background. You can walk around, hit buttons and such but you can't see a dam thing. Does that sound similar to yours?

  • @OneLetter This Menu glitch @Harmonio is speaking of is very easy to reproduce on the users end. I have tested it and it can easily be reproduced numerous times. But I also noticed it can react as normal just as well. So half the time you can get stuck behind that menu glitch when switching classes. And other times it works exactly as it's suppose to.

  • @Dark_Leviathon said:
    @Harmonio I have noticed this as well. It seems to happen anytime I switch class to activate a new one. But it disappears when I hit the Escape key. You can hear everything in the background. You can walk around, hit buttons and such but you can't see a dam thing. Does that sound similar to yours?

    This does sound similar to what I experienced, but it's only happened to me once and I don't believe I was switching classes when it happened. I don't remember whether or not I tried hitting the Escape key, but it didn't disappear from whatever I did try at the time outside of restarting the game.

  • @Dark_Leviathon said:
    @OneLetter This Menu glitch @Harmonio is speaking of is very easy to reproduce on the users end.

    If you can provide us with repro steps, we can certainly work on correcting it. In the meantime, I did pass it along to QA to look over.

  • edited February 11

    @OneLetter All I had to do on my end after the patch came out. Was open up the Class Interface for which Hero to change into. Clicked on any Hero and clicked the Activate button. And it would 50% of the time go right back to the lobby with the UI completely closed like normal. And the other 50% of the times it would keep the dark blue menu screen. Cleared of any Menu UI. I would see my character the ablities and hear everything like normal. But you couldn't see you were moving. But you would still be able to move, cast spells, and be unable to see any of it. But I also noticed this also happened at times in the store itself. I will see if I can make it happen again.

  • I've had this happen with the store background and character selection background as well. I don't really know what causes it though.

  • @Chaotic_Zoom It must be something on there back end that changed between the previous build and this latest one. As I also do not recall this problem accruing at any previous time in Breach. Rather it was back in Alpha, or currently now in EA.

  • @Dark_Leviathon I've not really experienced it lately but that could be just because I'm not on all too much to experience it. It was rare, to be honest in the first place only happened 4 times or so.

  • @Chaotic_Zoom I know with the Character bug you can actually force induce it to happen. Just by switching between classes enough time it will trigger it to happen. The shop one is a bit harder to force it to happen.

Sign In or Register to comment.