Can't login to Alpha

I received an Alpha key via email and put in into my Steam Client and was able to install the game. But when I try and connect I get an error "Failed to connect to game services: Not authorized". Server status is green and I have a valid Alpha key. I confirm the Alpha key shows up on my Breach account profile as well.

Comments

  • same problem here

  • I also have the same issue.

  • Have you checked your firewall settings, or possibly restarting your PC? If so and you are still having the issue then please contact support https://support.qcgamedev.com/hc/en-us I myself needed a full PC restart to get it to load into the game.

  • Same here.

  • Ditto

  • I'm getting this as well - what ports do we need open to connect to the authentication server? Outside of that, I'm out of ideas as I've tried everything else I can think of.

  • Still not working. I don't think this is a client side problem.

  • I was able to connect after rebooting my laptop.

  • As a note, we are aware of this issue and have been looking into it since we opened the doors on Saturday. The one thing that has helped some folks (but not all) is restarting Steam completely (log out / log back in), and then restart Breach.

    Some have also reported fixing it via uninstalling/reinstalling the game, but that is not always an option for everyone.

    We are aware and hope to have this fixed for the next test.

  • KatreynKatreyn
    edited December 2018

    I've tried restarting Steam completely, verifying files (everything was fine, nothing needed to download), restarted computer completely, and turned off anti-virus/firewall. I just get instantly sent to text screen saying I'm unauthorized when I try to login.

    edit: Sent in support ticket with information. Hope it helps squash this issue!

Sign In or Register to comment.